




<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Unilever Dove Men+Care Case Study | FMCG | IPMG</title>
<link rel="pingback" href="https://www.ipmg.com.au/xmlrpc.php"><link rel="shortcut icon" href="//www.ipmg.com.au/wp-content/uploads/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.ipmg.com.au/case-study/fmcg/unilever-dove-mencare-case-study/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unilever Dove Men+Care Case Study | FMCG | IPMG" />
<meta property="og:description" content="Enquire now Download" />
<meta property="og:url" content="https://www.ipmg.com.au/case-study/fmcg/unilever-dove-mencare-case-study/" />
<meta property="og:site_name" content="IPMG" />
<meta property="article:tag" content="Automated communication systems" />
<meta property="article:tag" content="Brand Activation" />
<meta property="article:tag" content="Campaign development" />
<meta property="article:tag" content="Campaign management" />
<meta property="article:tag" content="Communications strategy" />
<meta property="article:tag" content="Competitions" />
<meta property="article:tag" content="Email &amp; SMS campaigns" />
<meta property="article:tag" content="Marketing automation" />
<meta property="article:section" content="FMCG" />
<meta property="article:published_time" content="2017-03-08T00:58:53+00:00" />
<meta property="article:modified_time" content="2017-03-08T22:25:08+00:00" />
<meta property="og:updated_time" content="2017-03-08T22:25:08+00:00" />
<meta property="og:image" content="https://www.ipmg.com.au/wp-content/uploads/Unilever_dove-feature_image.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Enquire now Download" />
<meta name="twitter:title" content="Unilever Dove Men+Care Case Study | FMCG | IPMG" />
<meta name="twitter:site" content="@ipmg_au" />
<meta name="twitter:image" content="https://www.ipmg.com.au/wp-content/uploads/Unilever_dove-feature_image.jpg" />
<meta name="twitter:creator" content="@ipmg_au" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IPMG &raquo; Feed" href="https://www.ipmg.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="IPMG &raquo; Comments Feed" href="https://www.ipmg.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ipmg.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.ipmg.com.au/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='announcement-bar-default-gfonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%7COswald%7CEB+Garamond%7CRoboto+Slab%7CKaushan+Script&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='announcement-bar-style-css'  href='https://www.ipmg.com.au/wp-content/plugins/announcement-bar/css/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ipmg.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='x-stack-css'  href='https://www.ipmg.com.au/wp-content/themes/x/framework/css/dist/site/stacks/integrity-light.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.ipmg.com.au/wp-content/themes/x-child/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-gravity-forms-css'  href='https://www.ipmg.com.au/wp-content/themes/x/framework/css/dist/site/gravity_forms/integrity-light.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.ipmg.com.au/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-84545011-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.ipmg.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.1'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.1'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3'></script>
<link rel='https://api.w.org/' href='https://www.ipmg.com.au/wp-json/' />
<link rel='shortlink' href='https://www.ipmg.com.au/?p=4114' />
<link rel="alternate" type="application/json+oembed" href="https://www.ipmg.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ipmg.com.au%2Fcase-study%2Ffmcg%2Funilever-dove-mencare-case-study%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ipmg.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ipmg.com.au%2Fcase-study%2Ffmcg%2Funilever-dove-mencare-case-study%2F&#038;format=xml" />
	<style id="pum-styles" type="text/css">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</style><style type="text/css">
    #category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-3-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <meta name="google-site-verification" content="HbVqMyGQ1mVAwYJomGTcZ5r5jUp4wCYPkzEIRNwA6e4" /><meta name="generator" content="Powered by Slider Revolution 5.3.0.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<style type="text/css" id="wp-custom-css">
			[cs_content][cs_section parallax="false" style="margin: 0px;padding: 45px 0px;"][cs_row inner_container="false" marginless_columns="false" style="margin: 0px auto;padding: 0px;"][cs_column fade="false" fade_animation="in" fade_animation_offset="45px" fade_duration="750" type="2/3" style="padding: 0px;"][cs_text]IPMG’s Traction Digital is following up the hugely successful XXXX GOLD campaign of summer 2015, again working with XXXX GOLD owner Lion and partner Barbeques Galore in a new campaign driving customers to ‘Take in the Gold’ this season.

A special new promotion and email workflow has been designed to help the FMCG giant drive more sales over the key summer 2016-17 trading period.[/cs_text][x_image type="none" src="https://www.ipmg.com.au/wp-content/uploads/XXXX-Gold-Banner.png" alt="" link="false" href="#" title="" target="" info="none" info_place="top" info_trigger="hover" info_content=""][cs_text]Traction’s specialist teams in marketing automation have designed a unique package of triggered communications to drive awareness, deliver dynamic newsletters, customer alerts and points balance updates.

The new activity follows a 5% spike in category sales over the busy summer period as a result of the 2015 campaign designed by Traction Digital.

Data collected from this year’s promotion, in market until 19 February 2017, will allow XXXX GOLD to maintain active relationships with their consumers.

[x_blockquote cite="Peter Herbert, Commercial Sales Manager, Barbeques Galore" type="left"]“Our partnership with Lion and Traction Digital produced a noticeable increase in foot traffic to our stores and was well received by our customers.” [/x_blockquote][x_blockquote cite="Richard Knight XXXX Marketing Manager, Lion" type="left"]“Traction was instrumental in developing efficient and effective solutions to create the best possible digital consumer journey.” [/x_blockquote]

To learn more about how IPMG’s Traction Digital can help drive sales for your business call us on +61 2 9469 5000 or email enquiries@ipmg.com.au. View our group credentials here.[/cs_text][/cs_column][cs_column fade="false" fade_animation="in" fade_animation_offset="45px" fade_duration="750" type="1/3" style="padding: 0px;"][x_share title="Share this Post" share_title="" facebook="false" twitter="true" google_plus="true" linkedin="true" pinterest="false" reddit="true" email="true" email_subject="Hey, thought you might enjoy this! Check it out when you have a chance:"][x_widget_area sidebar="ups-sidebar-news-widget" ][/cs_column][/cs_row][/cs_section][/cs_content]		</style>
	
<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'width' : '90%', 'height' : '90%', 'padding' : 6, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* Inline */
	jQuery('a.fancybox-inline, area.fancybox-inline, li.fancybox-inline a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'inline', 'autoDimensions' : true, 'scrolling' : 'no', 'easingIn' : 'easeOutBack', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : false, 'allowfullscreen' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style id="x-generated-css" type="text/css">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</style><style id="cornerstone-custom-page-css" type="text/css"></style></head>

<body class="post-template-default single single-post postid-4114 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-full-width-layout-active x-full-width-active x-post-meta-disabled x-v4_6_4 x-child-theme-active cornerstone-v1_3_3">

  
  <div id="top" class="site">

  
  
  <header class="masthead masthead-inline" role="banner">
    
    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<h1 class="visually-hidden">IPMG</h1>
<a href="https://www.ipmg.com.au/" class="x-brand img" title="empowering brands to connect">
  <img src="//www.ipmg.com.au/wp-content/uploads/logo-ipmg-horizontal-white.svg" alt="empowering brands to connect"></a>           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-primary" class="x-nav"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72"><a href="https://www.ipmg.com.au/solutions/"><span>Solutions</span></a>
<ul class="sub-menu">
	<li id="menu-item-1345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1345"><a href="/solutions/#capabilities"><span>Capabilities</span></a></li>
	<li id="menu-item-1346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1346"><a href="/solutions/#industries"><span>Industries</span></a></li>
	<li id="menu-item-887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-887"><a href="/solutions/#cases"><span>Case Studies</span></a></li>
	<li id="menu-item-888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888"><a href="/solutions/#clients"><span>Clients</span></a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="https://www.ipmg.com.au/about/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a href="/about/#brands"><span>Our Businesses</span></a></li>
	<li id="menu-item-884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-884"><a href="/about/#people"><span>Our People</span></a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-885"><a href="/about/#history"><span>Our History</span></a></li>
	<li id="menu-item-889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a href="/about/#news"><span>News</span></a></li>
</ul>
</li>
<li id="menu-item-3925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3925"><a href="https://www.ipmg.com.au/news-articles/"><span>News &#038; Articles</span></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.ipmg.com.au/careers/"><span>Careers</span></a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.ipmg.com.au/contact/"><span>Contact</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-primary-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72"><a href="https://www.ipmg.com.au/solutions/"><span>Solutions</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1345"><a href="/solutions/#capabilities"><span>Capabilities</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1346"><a href="/solutions/#industries"><span>Industries</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-887"><a href="/solutions/#cases"><span>Case Studies</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888"><a href="/solutions/#clients"><span>Clients</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="https://www.ipmg.com.au/about/"><span>About Us</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a href="/about/#brands"><span>Our Businesses</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-884"><a href="/about/#people"><span>Our People</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-885"><a href="/about/#history"><span>Our History</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a href="/about/#news"><span>News</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3925"><a href="https://www.ipmg.com.au/news-articles/"><span>News &#038; Articles</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.ipmg.com.au/careers/"><span>Careers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.ipmg.com.au/contact/"><span>Contact</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>

        </div>
      </div>
    </div>
  </div>

    
    </header>

    

<script type="text/javascript">
    var ajaxurl = "https://www.ipmg.com.au/wp-admin/admin-ajax.php";
</script>  
  <div class="x-container max width offset">
    <div class="x-main full" role="main">

              
<article id="post-4114" class="post-4114 post type-post status-publish format-standard has-post-thumbnail hentry category-fmcg tag-automated-communication-systems tag-brand-activation tag-campaign-development tag-campaign-management tag-communications-strategy tag-competitions tag-email-sms-campaigns tag-marketing-automation">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="1280" height="720" src="https://www.ipmg.com.au/wp-content/uploads/Unilever_dove-feature_image-1280x720.jpg" class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt="" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Unilever Dove Men+Care Case Study</h1>
    </header>    


<div class="entry-content content">


  <div id="cs-content" class="cs-content"><div id="case-study-full"  class="x-section"  style="margin: 0px;padding: 0px; background-color: transparent;"   ><div  class="x-container"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><img  class="x-img ipmg-case-logo x-img-none"  src="https://www.ipmg.com.au/wp-content/uploads/Unilever_client_logo.png" ></div></div><div  class="x-container"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm cs-ta-center x-1-6" style="padding: 0px;" ><img  class="x-img ipmg-case-quote_icon x-img-none"  src="https://www.ipmg.com.au/wp-content/uploads/icon-quote.svg" ></div><div  class="x-column x-sm x-5-6" style="padding: 0px;" ><div  class="x-text ipmg-case-quote_text"    ><p>As a trusted provider, Traction Digital securely managed a promotion that involved multiple channels and<br />
partnerships and a high value consumer prize draw. They simplified a complex process and delivered an<br />
exceptional customer experience.</p>
</div><div  class="x-text ipmg-case-quote_byline"    ><p>Andrew Tilley<br />
Brand Manager, Unilever</p>
</div></div></div><div  class="x-container"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><h2  class="h-custom-headline h6" ><span>Marketing Services</span></h2></div></div><div  class="x-container marginless-columns"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-6" style="padding: 0px;" ><img  class="x-img ipmg-case-icons x-img-none"  src="https://www.ipmg.com.au/wp-content/uploads/icon-tractionplatform.svg" ></div><div  class="x-column x-sm x-1-6" style="padding: 0px;" ><img  class="x-img ipmg-case-icons x-img-none"  src="https://www.ipmg.com.au/wp-content/uploads/icon_campaign_management.svg" ></div><div  class="x-column x-sm x-1-6" style="padding: 0px;" ><img  class="x-img ipmg-case-icons x-img-none"  src="https://www.ipmg.com.au/wp-content/uploads/icon-smspromo.svg" ></div><div  class="x-column x-sm x-1-6" style="padding: 0px;" ><img  class="x-img ipmg-case-icons x-img-none"  src="https://www.ipmg.com.au/wp-content/uploads/icon-emailmarketing.svg" ></div><div  class="x-column x-sm x-1-6" style="padding: 0px;" ><img  class="x-img ipmg-case-icons x-img-none"  src="https://www.ipmg.com.au/wp-content/uploads/icon-promotion.svg" ></div><div  class="x-column x-sm x-1-6" style="padding: 0px;" ><img  class="x-img ipmg-case-icons x-img-none"  src="https://www.ipmg.com.au/wp-content/uploads/icon-analytics.svg" ></div></div><div  class="x-container marginless-columns"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-6" style="padding: 0px;" >&nbsp;</div><div  class="x-column x-sm x-1-6" style="padding: 0px;" >&nbsp;</div><div  class="x-column x-sm x-1-6" style="padding: 0px;" >&nbsp;</div><div  class="x-column x-sm x-1-6" style="padding: 0px;" >&nbsp;</div><div  class="x-column x-sm x-1-6" style="padding: 0px;" >&nbsp;</div><div  class="x-column x-sm x-1-6" style="padding: 0px;" >&nbsp;</div></div><div  class="x-container"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><h2  class="h-custom-headline h6" ><span>The Brief</span></h2><div  class="x-text"    ><ul>
<li>Acquire new customers for Dove Men+Care</li>
<li>Drive awareness and engagement with Dove Men+Care’s audience</li>
<li>Provide a multi-channel promotional platform to run the campaign</li>
</ul>
</div></div></div><div  class="x-container"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><h2  class="h-custom-headline h6" ><span>The Process</span></h2><div  class="x-text"    ><ul>
<li>Amplify and communicate a positive and liberating vision of masculinity in line with Dove Men+Care’s brand positioning</li>
<li>Use a trusted ambassador in Wallabies’ Captain David Pocock to provide additional credibility</li>
<li>Facilitate end-to-end competition management</li>
</ul>
</div></div></div><div  class="x-container"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><h2  class="h-custom-headline h6" ><span>The Outcome</span></h2><div  class="x-text"    ><ul>
<li>Collaborate with Woolworths to bring the campaign to life in market</li>
<li>Celebrity endorsement creating greater awareness of men’s social causes</li>
<li>More than 8.5% new subscribers to Dove Men+Care</li>
<li>Detailed campaign reporting</li>
</ul>
</div></div></div><div  class="x-container"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><div  class="x-text ipmg-case-enquire"    ><p><a href="/contact/" title="Contact IPMG">Enquire now</a></p>
</div><div  class="x-text ipmg-case-download"    ><p><a href="/wp-content/uploads/Unilever.pdf" title="Download">Download</a></p>
</div></div></div></div></div>
  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://www.ipmg.com.au/tag/automated-communication-systems/" rel="tag">Automated communication systems</a><a href="https://www.ipmg.com.au/tag/brand-activation/" rel="tag">Brand Activation</a><a href="https://www.ipmg.com.au/tag/campaign-development/" rel="tag">Campaign development</a><a href="https://www.ipmg.com.au/tag/campaign-management/" rel="tag">Campaign management</a><a href="https://www.ipmg.com.au/tag/communications-strategy/" rel="tag">Communications strategy</a><a href="https://www.ipmg.com.au/tag/competitions/" rel="tag">Competitions</a><a href="https://www.ipmg.com.au/tag/email-sms-campaigns/" rel="tag">Email &amp; SMS campaigns</a><a href="https://www.ipmg.com.au/tag/marketing-automation/" rel="tag">Marketing automation</a>  </footer>
</article>        
      
    </div>

          

    
  </div>



  
    
  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
        
                  <div class="x-colophon-content">
            <div class="ipmg-footer">© <script>document.write(new Date().getFullYear())</script> IPMG <a href="https://www.linkedin.com/company/ipmg_2" target="_blank"><i  class="x-icon ipmg-footer-social x-icon-linkedin-square" data-x-icon="&#xf08c;" aria-hidden="true"></i></a>   <a href="//pub.tractionnext.com/ShowForm.ashx?FormGuid=367dd1d8-be87-4245-942e-33f0cc9394a8" class="subscribe fancybox-iframe">Join our mailing list</a></div>          </div>
        
      </div>
    </footer>

  

  
      <div class="x-searchform-overlay">
        <div class="x-searchform-overlay-inner">
          <div class="x-container max width">
            <form method="get" id="searchform" class="form-search center-text" action="https://www.ipmg.com.au/">
              <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
              <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
            </form>
          </div>
        </div>
      </div>

      
  </div> <!-- END #top.site -->

  
<style type="text/css">#announcement_bar_slider{background-color:##899099;background-image:url("https://www.ipmg.com.au/wp-content/uploads/Untitled-2-1.png");background-repeat:repeat-x;background-position:center center;}#announcement_bar_slider .announcement_title{font-family:Arial, Helvetica, sans-serif;font-size:20px;color:##000000;background-color:##000000;background-image:url("https://www.ipmg.com.au/wp-content/uploads/Untitled-2-1.png");background-repeat:repeat;background-position: ;}#announcement_bar_slider .announcement_title:after{border-left-color:##000000;}#announcement_bar_slider .announcement_content{font-family:Arial, Helvetica, sans-serif;font-size:20px;color:##000000;}#announcement_bar_slider .announcement_content a{color:##000000;text-decoration:underline;}#announcement_bar_slider .announcement_content a:hover{color:##343434;text-decoration:underline;}</style><div id="announcement_bar_slider" class="themify_announcement bar textcenter    announcement_top fixed">
	
	
	<div class="announcement_container">
		<ul class="announcement_list" 
			data-id="announcement_bar_slider" 
			data-visible="1" 
			data-effect="slide" 
			data-speed="1" 
			data-scroll="1" 
			data-auto-scroll="" 
			data-wrap="yes" 
			data-arrow="yes" 
			data-pagination="yes" 
			data-timer="" 
			data-remember-close="">
			
												<li>
				<div class="announcement_post">
										
					<div class="announcement_content">
						IPMG KNOWS RETAIL<a href="https://www.ipmg.com.au/solutions/?casestudy=ipmg-knows-retail-case-study&#038;utm_source=announcement_bar" class="action-button">WATCH VIDEO</a>					</div>
					<!-- /announcement_content -->
					<div class="more_wrap">
											</div>
					<!-- /more_wrap -->
				</div>
				<!-- /.announcement_post -->
			</li>
				</ul>
		<!-- /.announcement_list -->
		
		
		<div class="carousel-nav-wrap"><a href="#" class="carousel-prev">«</a><div class="carousel-pager"></div><a href="#" class="carousel-next">»</a></div>		
			</div>
	<!-- /announcement_container -->
</div>
<!-- /themify_announcement -->

<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/plugins/announcement-bar/js/jquery.carousel.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var announcementBar = {"margin_top_to_bar_height":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ipmg.com.au/wp-content/plugins/announcement-bar/js/scripts.js?ver=4.7.3'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

  
    <script id="x-customizer-js">
      jQuery(document).ready(function($) {
  $(window).scroll(function() {
    if ($(this).scrollTop() > 1) {
      $('.x-navbar-fixed-top').addClass("ipmg-shrink");
    } else {
      $('.x-navbar-fixed-top').removeClass("ipmg-shrink");
    }
  });
});

jQuery(document).ready(function($) {
  var $main = $('.x-main'),
      $windowHeight = $(window).outerHeight(),
      $masthead = $('.masthead').outerHeight(),
      $wpbar = $('#wpadminbar').outerHeight(),
      $footer = $('.x-colophon.bottom').outerHeight() + $('.x-colophon.top').outerHeight();
 
  $main.css('min-height', $windowHeight - $masthead - $wpbar - $footer - 70);
});    </script>

  
  
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.ipmg.com.au @ 2017-03-10 13:25:37 by W3 Total Cache -->