<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="initial-scale=1.0,width=device-width,maximum-scale=1" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Drive More Sales Through On and Offline Catalogue Delivery | IPMG</title>
<link rel="alternate" type="application/rss+xml" title="IPMG RSS Feed" href="http://www.ipmg.com.au/feed/" />
<link rel="alternate" type="application/atom+xml" title="IPMG Atom Feed" href="http://www.ipmg.com.au/feed/atom/" />
<link rel="pingback" href="http://www.ipmg.com.au/xmlrpc.php" />

<link href="http://fonts.googleapis.com/css?family=Open+Sans:400,600" rel="stylesheet" type="text/css" />
<!-- All in One SEO Pack 2.3.4.2 by Michael Torbert of Semper Fi Web Design[263,342] -->
<meta name="description" itemprop="description" content="Over 60% of Australians aged 14+ have read a catalogue in the last seven days and more than 12 million say catalogues are the most useful channel for providing" />

<link rel="canonical" href="http://www.ipmg.com.au/news/drive-sales-through-online-catalogues/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="IPMG &raquo; Feed" href="http://www.ipmg.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="IPMG &raquo; Comments Feed" href="http://www.ipmg.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ipmg.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.ipmg.com.au/wp-content/themes/contractor/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='respond-css'  href='http://www.ipmg.com.au/wp-content/themes/contractor/css/respond.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.ipmg.com.au/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.ipmg.com.au/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.5.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ipmg.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ipmg.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ipmg.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.ipmg.com.au\/wp-admin\/admin-ajax.php","security":"d86dab2ad1","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.ipmg.com.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ipmg.com.au/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://www.ipmg.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ipmg.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ipmg.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SBM Creative for Slida Wins Two Gold Awards' href='http://www.ipmg.com.au/news/sbm-creative-for-slida-wins-two-gold-awards/' />
<link rel='next' title='IPMG Print Take Gold at National Print Awards' href='http://www.ipmg.com.au/news/ipmg-print-take-gold-at-national-print-awards/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://wp.me/p7dmKF-lK' />
<link rel="alternate" type="application/json+oembed" href="http://www.ipmg.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ipmg.com.au%2Fnews%2Fdrive-sales-through-online-catalogues%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ipmg.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ipmg.com.au%2Fnews%2Fdrive-sales-through-online-catalogues%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drive More Sales Through On and Offline Catalogue Delivery" />
<meta property="og:url" content="http://www.ipmg.com.au/news/drive-sales-through-online-catalogues/" />
<meta property="og:description" content="Over 60% of Australians aged 14+ have read a catalogue in the last seven days and more than 12 million say catalogues are the most useful channel for providing information on upcoming purchases. Wi…" />
<meta property="article:published_time" content="2016-05-19T04:00:21+00:00" />
<meta property="article:modified_time" content="2016-05-19T05:02:27+00:00" />
<meta property="og:site_name" content="IPMG" />
<meta property="og:image" content="http://www.ipmg.com.au/wp-content/uploads/2016/03/Website-picture.jpg" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="756" />
<meta name="twitter:site" content="@IPMG_AU" />
<meta name="twitter:image" content="http://www.ipmg.com.au/wp-content/uploads/2016/03/Website-picture.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@IPMG_AU" />

<style>
body {
  font-family: 'Open Sans', sans-serif;
  color: #666666;
  font-size: 13px;
}

/*--COLUMNS--*/
#pageWidgets,
.entry{  
  -webkit-column-count:1;
  -moz-column-count: 1;
  column-count: 1;
}

/*--MENU TEXT COLOR--*/
.menu a {color: #666666;}

/*--HEADING COLOR--*/
h1,h1 a,h1 a:visited,
h2,h2 a,h2 a:visited,
h3,h3 a,h3 a:visited,
h4,h4 a,h4 a:visited,
h5,h5 a,h5 a:visited,
h6,h6 a,h6 a:visited {color: #333333;}

/*--LINK COLOR--*/
a {color: #3b92c4;}

/*--OVERLAY STYLE--*/
#headerImages:after {
  background-color: #1a1a1a;
  opacity: .5;
}

</style>

<link rel="stylesheet" href="http://www.ipmg.com.au/wp-content/themes/contractor/custom.css?20151209" type="text/css" media="all" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2351925-19', 'auto');
ga('send', 'pageview');
</script>
</head>

<body class="single single-post postid-1348 single-format-standard standard-display">

<h2 class="sakriti">IPMG</h2>

<div id="headerContainer">
  <div id="header">
    <div id="headerMenuContainer" class="menu-main-container"><ul id="headerMenu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.ipmg.com.au">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="http://www.ipmg.com.au/about/">About</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.ipmg.com.au/how-we-work/">How We Work</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.ipmg.com.au/businesses/">Businesses</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164"><a href="http://www.ipmg.com.au/category/news/">News</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2626"><a href="http://www.ipmg.com.au/careers/">Careers</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.ipmg.com.au/contact/">Contact</a></li>
</ul></div>
    <a id="widgetPanelToggle" href="#"><span>+</span></a>    
    <form method="get" id="searchform" action="http://www.ipmg.com.au/">
	<input type="text" value="Search Site..." onfocus="this.value=''; this.onfocus=null;" name="s" id="s" />
</form>    
    <a id="logo" href="http://www.ipmg.com.au"><img src="http://www.ipmg.com.au/wp-content/uploads/2014/12/ipmg_logo.png" alt="IPMG" /></a><!--end logo-->
    
        <div id="contactInfo">
      <a target="_blank" href="https://goo.gl/maps/sCl9n">Level 3, 135-153 New South Head Road</a><br />PO Box 238, Edgecliff NSW 2027<br />+61 (2) 9469 5000    </div>  
      </div><!--end header-->
  
  <div id="widgetPanel">
	<div id="sidebar">
		<ul>
			<li id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.ipmg.com.au">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="http://www.ipmg.com.au/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a href="http://www.ipmg.com.au/category/history/">History</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.ipmg.com.au/category/leadership-team/">Leadership Team</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://www.ipmg.com.au/category/board-of-directors/">Board of Directors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.ipmg.com.au/how-we-work/">How We Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.ipmg.com.au/businesses/">Businesses</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164"><a href="http://www.ipmg.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2626"><a href="http://www.ipmg.com.au/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.ipmg.com.au/contact/">Contact</a></li>
</ul></div></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent News</h2>		<ul>
					<li>
				<a href="http://www.ipmg.com.au/news/custom-publishing-continues-to-soar/">Custom publishing continues to soar</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/spectrum-group-20th-anniversary/">Spectrum Groups 20th anniversary</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/ipmg-dominates-the-aca-awards/">IPMG dominates the ACA awards</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/reach-high-density-customers/">Reaching &#8216;High Density Living&#8217; Customers</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/brett-hill-named-as-ipmgs-outstanding-achiever-for-2016/">Celebrating the People that Produce Your Work</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/ipmg-is-the-judges-choice-at-the-acas-with-over-70-finalist/">IPMG is the judge&#8217;s choice at the ACA&#8217;s with over 70 finalists</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/ipmgs-holler-create-the-all-new-audi-r8-blink-experience/">IPMG&#8217;s Holler create the all-new Audi R8 blink experience</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/ipmg-print-take-gold-at-national-print-awards/">IPMG Print Take Gold at National Print Awards</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/drive-sales-through-online-catalogues/">Drive More Sales Through On and Offline Catalogue Delivery</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/sbm-creative-for-slida-wins-two-gold-awards/">SBM Creative for Slida Wins Two Gold Awards</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/whats-better-then-a-cool-refreshing-beer-owning-the-australian-summer/">Whats better then a cool refreshing beer? Owning the Australian summer&#8230;</a>
						</li>
					<li>
				<a href="http://www.ipmg.com.au/news/why-personalisation-is-important-for-email-delivery-with-traction-digital/">Why personalisation is important for email delivery with Traction Digital</a>
						</li>
				</ul>
		</li>		<li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://twitrss.me/twitter_user_to_rss/?user=IPMG_AU"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.ipmg.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://twitter.com/ipmg_au">Company Tweets</a></h2><ul><li><a class='rsswidget' href='https://twitter.com/TractionD/status/771531867421970433'>Thanks for the rainy day reading! @IPMG_AU @OffsetAlpineAU #magazines #printpic.twitter.com/Z4uiwIDJjN</a> <span class="rss-date">September 2, 2016</span><div class="rssSummary">Thanks for the rainy day reading! @IPMG_AU @OffsetAlpineAU #magazines #print pic.twitter.com/Z4uiwIDJjN</div> <cite>Traction Digital (@TractionD)</cite></li><li><a class='rsswidget' href='https://twitter.com/IPMG_AU/status/769052949960097792'>Spectrum Group 20th Anniversary  http://www.ipmg.com.au/news/spectrum-group-20th-anniversary/ …pic.twitter.com/Veeq1TTYcJ</a> <span class="rss-date">August 26, 2016</span><div class="rssSummary">Spectrum Group 20th Anniversary http://www.ipmg.com.au/news/spectrum-group-20th-anniversary/ … pic.twitter.com/Veeq1TTYcJ</div> <cite>IPMG (@IPMG_AU)</cite></li><li><a class='rsswidget' href='https://twitter.com/SpectrumGroupAU/status/762800262465617920'>Getting sporty with some Australian legends at the @IPMG_AU awards night @TussaudsSydneypic.twitter.com/NGo1y45LT0</a> <span class="rss-date">August 8, 2016</span><div class="rssSummary">Getting sporty with some Australian legends at the @IPMG_AU awards night @TussaudsSydney pic.twitter.com/NGo1y45LT0</div> <cite>Spectrum Group (@SpectrumGroupAU)</cite></li><li><a class='rsswidget' href='https://twitter.com/IPMG_AU/status/756025208683634688'>IPMG is the judge’s choice at the ACA’s with over 70 finalist http://www.ipmg.com.au/news/ipmg-is-the-judges-choice-at-the-acas-with-over-70-finalist/ …</a> <span class="rss-date">July 21, 2016</span><div class="rssSummary">IPMG is the judge’s choice at the ACA’s with over 70 finalist http://www.ipmg.com.au/news/ipmg-is-the-judges-choice-at-the-acas-with-over-70-finalist/ …</div> <cite>IPMG (@IPMG_AU)</cite></li><li><a class='rsswidget' href='https://twitter.com/IPMG_AU/status/748401381548036096'>IPMG’s Holler create the all-new Audi R8 blink experience  http://www.ipmg.com.au/news/ipmgs-holler-create-the-all-new-audi-r8-blink-experience/ …pic.twitter.com/rK1NcBZaMK</a> <span class="rss-date">June 30, 2016</span><div class="rssSummary">IPMG’s Holler create the all-new Audi R8 blink experience http://www.ipmg.com.au/news/ipmgs-holler-create-the-all-new-audi-r8-blink-experience/ … pic.twitter.com/rK1NcBZaMK</div> <cite>IPMG (@IPMG_AU)</cite></li></ul></li><li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.magneticcontent.biz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.ipmg.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Company Blogs</a></h2></li>		</ul>
	</div><!--end sidebar-->
</div><!--end widgetPanel-->    
  <div id="headerImages">
    <div style="background-image:url(http://www.ipmg.com.au/wp-content/uploads/2016/05/cropped-Ferag-Unidrum-3.jpg);"><img src="http://www.ipmg.com.au/wp-content/uploads/2016/05/cropped-Ferag-Unidrum-3.jpg" alt=""></div><div style="background-image:url(http://www.ipmg.com.au/wp-content/uploads/2014/11/holer_2.jpg);"><img src="http://www.ipmg.com.au/wp-content/uploads/2014/11/holer_2.jpg" alt=""></div><div style="background-image:url(http://www.ipmg.com.au/wp-content/uploads/2014/12/pixel-banner.jpg);"><img src="http://www.ipmg.com.au/wp-content/uploads/2014/12/pixel-banner.jpg" alt=""></div><div style="background-image:url(http://www.ipmg.com.au/wp-content/uploads/2016/05/cropped-Postpress-4.png);"><img src="http://www.ipmg.com.au/wp-content/uploads/2016/05/cropped-Postpress-4.png" alt=""></div><div style="background-image:url(http://www.ipmg.com.au/wp-content/uploads/2014/11/wf-building-2.jpg);"><img src="http://www.ipmg.com.au/wp-content/uploads/2014/11/wf-building-2.jpg" alt=""></div><div style="background-image:url(http://www.ipmg.com.au/wp-content/uploads/2014/11/cropped-holer1.jpg);"><img src="http://www.ipmg.com.au/wp-content/uploads/2014/11/cropped-holer1.jpg" alt=""></div><div style="background-image:url(http://www.ipmg.com.au/wp-content/uploads/2014/11/holler-desk-5.jpg);"><img src="http://www.ipmg.com.au/wp-content/uploads/2014/11/holler-desk-5.jpg" alt=""></div><div style="background-image:url(http://www.ipmg.com.au/wp-content/uploads/2014/12/sbm.jpg);"><img src="http://www.ipmg.com.au/wp-content/uploads/2014/12/sbm.jpg" alt=""></div><div style="background-image:url(http://www.ipmg.com.au/wp-content/uploads/2014/11/ipmg_header2.jpg);"><img src="http://www.ipmg.com.au/wp-content/uploads/2014/11/ipmg_header2.jpg" alt=""></div>  </div><!--end headerImages-->
</div><!--end headerContainer-->  

<div id="contentContainer">
  <div id="content">
    <div id="topContentStuff">
    <a href="#" id="menuToggle" class="closed">&#9776; &nbsp;MENU</a>  
    <div id="menusContainer"> 
      <div class="menuContainer"><h3>IPMG</h3><div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381"><a href="http://www.ipmg.com.au">Home</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="http://www.ipmg.com.au/about/">About</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.ipmg.com.au/how-we-work/">How We Work</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.ipmg.com.au/businesses/">Businesses</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-385"><a href="http://www.ipmg.com.au/category/news/">News</a></li>
<li id="menu-item-2642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2642"><a href="http://www.ipmg.com.au/careers/">Careers</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="http://www.ipmg.com.au/contact/">Contact</a></li>
</ul></div></div>    </div><!--end menusContainer-->
    
    <div id="title-info">
               
        <h1 class="posttitle">Drive More Sales Through On and Offline Catalogue Delivery </h1>
            </div><!--title-info-->
  
  </div><!--end topContentStuff-->    <div id="entryContainer">
      <div class="entry post-1348 post type-post status-publish format-standard has-post-thumbnail hentry category-news">   
                  <p><img src="http://www.ipmg.com.au/wp-content/themes/contractor/timthumb.php?src=http://www.ipmg.com.au/wp-content/uploads/2016/03/Website-picture.jpg&amp;w=360&amp;h=300" alt="Drive More Sales Through On and Offline Catalogue Delivery" class="aligncenter" /></p>
        
        <p>Over 60% of Australians aged 14+ have read a catalogue in the last seven days and more than 12 million say catalogues are the most useful channel for providing information on upcoming purchases. With figures this high, getting catalogue delivery right is a vital ingredient for any marketer.</p>
<p>At IPMG, the largest independent marketing group in Australia, we believe the audience no longer distinguishes between online and offline, so we focus on the message rather than the means. When producing your next catalogue, add a digital version to your printed material to ensure you are reaching your customers wherever they are.</p>
<p>We use your existing catalogue artwork to create a digital version that directly integrates with your online store. This means your customers can swipe through pages on their mobile, tablet or desktop and click on products they love to get more information or put them straight into their cart.</p>
<p>Our digital catalogue solution also provides detailed reporting so you can track performance and manage inventory. Easy integration with social channels is also available if you want to share to Facebook, Instagram, Pinterest, Twitter, LinkedIn and more.</p>
<p>To see a live demonstration, <a href="http://ipmgonlinecatalogue.com/ipmg-demo-catalogue/#">click here</a></p>
<p>To understand how you can drive the strongest sales result for your business contact our team of Australia’s most awarded catalogue producers email <a href="mailto:enquiries@ipmg.com.au">enquiries@ipmg.com.au</a> or call +61 2 94695000</p>
           
      </div>
          </div>
    
  <ul id="details">
    <li>Date: <span><a href="http://www.ipmg.com.au/2016/05/">May 2016</a></span></li><li>Category: <span><a href="http://www.ipmg.com.au/category/news/" rel="category tag">News</a></span></li>  </ul>

  <div class="clear"></div>

	<div id="footer">  		
		<div id="footerMenuContainer" class="menu-main-container"><ul id="footerMenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.ipmg.com.au">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="http://www.ipmg.com.au/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.ipmg.com.au/how-we-work/">How We Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.ipmg.com.au/businesses/">Businesses</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164"><a href="http://www.ipmg.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2626"><a href="http://www.ipmg.com.au/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.ipmg.com.au/contact/">Contact</a></li>
</ul></div>		<div id="copyright">&copy; 2016 IPMG </div>
	</div><!--end footer-->
	
</div><!--end content-->
</div><!--end contentContainer-->

<script type='text/javascript' src='http://www.ipmg.com.au/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://www.ipmg.com.au/wp-content/themes/contractor/scripts/pace.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.ipmg.com.au/wp-content/themes/contractor/scripts/custom.js?ver=1.2.4'></script>
<script type='text/javascript' src='http://www.ipmg.com.au/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.ipmg.com.au/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.2',blog:'106620077',post:'1348',tz:'10',srv:'www.ipmg.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '106620077', '1348' ]);
</script>

<script>
jQuery(document).ready(function(){	
	
	//RUN FUNCTIONs
	autoLoadPosts();parallaxin();	
	
	//WINDOW LOAD
	jQuery(window).load(function(){
	
				//HEADER SLIDESHOW
		if(headerImage.length > 1){
			setInterval(function(){ headerSlideshow(); }, 4000);
		}
			
	//WINDOW SCROLL	
	}).scroll(function(){
	
		//RUN FUNCTIONs
		autoLoadPosts();parallaxin();	});	
});
</script>

</body>
</html>